Notícia: Atualize juntos filesystem-2013.01-1 e glibc-2.17-2

Devido a mudança do symlink "/lib" do pacote glibc para o pacote filesystem, é requerida a atualização em conjunto do glibc-2.17-2 e filesystem-2013.01-1. Acontecerá automaticamente quando você executa "pacman -Syu". Fique atento, updates parciais não são suportados e não use a opção "--force"...

Um problema em potencial no upgrade em x86_64 é encontrar conflitos de arquivos no /usr/lib64. Todos os pacotes do Arch Linux que tiverem arquivos neste diretório estão sendo atualizados, então atualize individualmente estes pacotes (glibc e filesystem) primeiro. Qualquer pacote no AUR com arquivos neste diretório deve ser atualizado para instala-los no /usr/lib.